Reply To: “Leave a reply” section at the bottom of pages

Home Forums WordPress Themes – Premium Encounters “Leave a reply” section at the bottom of pages Reply To: “Leave a reply” section at the bottom of pages

#19994
Sushil Adhikari
Moderator

It probably has something to do with how your comments settings were set and being in Private first….but basically open those pages and at the bottom, uncheck the box “Allow Comments”. If it’s not there, then at the top upper right click on Screen Options and check the box Dicussion, then do the uncheck on the other setting.