Reply To: Update for Woocommerce

Home Forums Main Forum Theme Suggestion Box Update for Woocommerce Reply To: Update for Woocommerce

#46796
Sushil Adhikari
Moderator

HI Jason,

It seems you are using obsolete version of Flat responsive ie 1.2.3. We are already up to version 4.2.4. We request you to update theme to latest version and let us know if you got any issue on this.

Note: Updating a theme to latest version will overwrite your all changes you have made on flat responsive pro theme , but this won’t effect on child theme. So we request to take a back up of your website first then update to flat responsive v 4.2.4.

Thanks

Thanks