Reply To: Comments for Blog

#18758
Sushil Adhikari
Moderator

OK, I won’t tell you :whistle:

First, thanks for the login…now I know what the issue is. I clicked on the “Screen Options” tab at the top of your post editor (I opened one of your other posts) and checked the box next to “Discussion” and below the editor the option to turn off or on the comments shows now. I noticed that your older posts have the comment box unchecked, so I did the one for Shamanic…and the comments now appear.

So…you will want to do that for your other posts. All new posts however, will automatically have this enabled.