Sushil Adhikari

Something is very odd then because if you have the slideshow in the Showcase widget position, the curve should show. Go to Appearance >> Customize >> Header Image >> check that the Hide Showcase Curve is unchecked.

**The curve is only shown on the front page of the site, although I do have a beta version of Celestial that allows it to show on other pages and even show the curve on the banner position as well.