Home Forums WordPress Themes – Premium Encounters Map in header – again :-( Reply To: Map in header – again :-(

Sushil Adhikari

Well the first thing you did wrong was posted this in the “Suggestions” forum category 👿

haha… anyway, make sure your map settings width is set as 100%, also check Appearance >> Customize >> Header Image >> Banner width is set to 1920px or more.