Home Forums WordPress Themes – Premium Encounters Removing the word LayerSlider Reply To: Removing the word LayerSlider

Sushil Adhikari

Oh that… Easy enough…to a certain point. That is the widget title showing and by default WordPress does not have the ability to disable titles (which it really should). So you have a couple options:

1. don’t put a title in the title field of the widget
2. Use a plugin called Remove Widget Titles where you type in a ! just before the title. I use this on my demo sites.

I prefer option 2 because it still let’s me have titles, at least for the admin side.