Reply To: Widgetkit lite do not work Styles for widgetk2

Home Forums WordPress Themes – Premium Pure & Simple Widgetkit lite do not work Styles for widgetk2 Reply To: Widgetkit lite do not work Styles for widgetk2

#15805
Shekhar Bhandari
Participant

Hi Sven,
Our theme has been build up with widget kit 1, So widget kit has changed all the features and patterns of styles in widket 2, so, our theme is currently not compatible with widget kit 2. We will try to amend it as soon as possible with the new update, for now you could use widgetkit1.

Thanks.