Reply To: Widgets question

Home Forums WordPress Themes – Premium Encounters Widgets question Reply To: Widgets question

#18310
Sushil Adhikari
Moderator

By the way, I just now noticed you are on version 1.3.2 of Encounters (current version is 1.3.6). You may want to consider updating the theme, but if you do, please make a copy of your current theme files first as a backup.