Reply To: WooCommerce Template out of date?

Home Forums WordPress Themes – Premium Lavish Pro WooCommerce Template out of date? Reply To: WooCommerce Template out of date?

#22619
Sushil Adhikari
Moderator

Hi Phil,

Theme version is not the problems out theme neither the woocommerce plugin version. It is due to the version of woocommerce template that are inherits from woocommerce plugin. We will soon release the latest woocommerce template For now you can copy the template on child theme keeping on same directory:

lavish-pro/woocommerce/cart/cart-shipping.php

There you will get the following code on cart-shipping.php template:

/**
 * Shipping Methods Display
 *
 * In 2.1 we show methods per package. This allows for multiple methods per order if so desired.
 *
 * @author 		WooThemes
 * @package 	WooCommerce/Templates
 * @version     2.3.0
 */

You just need to replace the following code with this:[Just changing the version to 2.5.0 from 2.3.0]

/**
 * Shipping Methods Display
 *
 * In 2.1 we show methods per package. This allows for multiple methods per order if so desired.
 *
 * @author 		WooThemes
 * @package 	WooCommerce/Templates
 * @version     2.3.0
 */

Let us know how it will goes.

Thanks