All the Pages I add have the LayerSlider

Home Forums WordPress Themes – Premium Encounters All the Pages I add have the LayerSlider

This topic contains 2 replies, has 13 voices, and was last updated by  Ed Hansen 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14268

    Ed Hansen
    Member

    I purchased the LayerSlider and installed it. Its working on the Sample Page and on another “Default Template” page I created. The problem is “All” the pages I created have it. How do I turn it off? I only want it on the “Home Page”.
    Thanks.

    #18497

    Sushil Adhikari
    Moderator

    This is where the plugin Dynamic Widgets come into play. By default, WordPress loads a widget on all pages that contains that widget position. So to select where a widget is seen, there’s a few options:

    1. Dynamic Widgets plugin
    2. JetPack with it’s Widget Visibility feature (if you have jetpack installed)
    3. Widget Logic plugin (but I still prefer the first or second option above.

    I have a tutorial for Dynamic Widgets for Encounters, but the video audio is not as good as it should be. You can check out the one for Celestial Reloaded as a reference: https://www.styledthemes.com/celestial-reloaded-setup/82-how-to-show-any-widget-on-specific-pages

    #14269

    Ed Hansen
    Member

    Thanks. I’ll give it a try.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.