banner header image not responsive

Home Forums WordPress Themes – Premium Circumference banner header image not responsive

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #16793
    Prisca
    Participant

    Hello

    The banner/header image is not responsive. i put width:100%; in the css:

    #cir-banner {
    width:100%;
    }

    But did not help. I will send link by email if needed.

    Thank you 🙂

    #22053
    Binaya D
    Participant

    Hi Prisca,

    Sure, please send us the link of your site, so that we could provide solution asap.

    Thanks

    #22054
    Prisca
    Participant

    Will send in 2 minutes.

    Thank you Binaya 🙂

    #22055
    Binaya D
    Participant

    Hi Prisca,

    We have replied you via mail, so please check once.

    Thanks

    #22056
    Prisca
    Participant

    Thank you Binaya – sadly it is not working. Also please would you mind to check the logo which kind of disappear when on mobile width?

    Thank you so much 🙂

    #22057
    Binaya D
    Participant

    Hi Prisca,

    Do you have check your site regarding the banner issue? Isn’t it fix yet?
    Please check once.

    Thanks

    #22062
    Prisca
    Participant

    Hello Binaya

    Nope – not working. The CSS are correct but for some reason the banner is still not responsive.

    Thanks.

    #22068
    Binaya D
    Participant

    Hi Prisca,

    Its seems that you have change the theme and we have already replied you via mail.

    Thanks

    #22069
    Prisca
    Participant

    Hello Binaya

    I replied to your email a while ago – reversed to circumference so you can check the problem and … again no reply! That will be yet another day without a fix for the banner being NOT responsive and still no reply either for the image class.

    I always had fantastic support – fast reply and fixes for any problem with Shekhar and Roshan but not so much with you. It is already 4 am here and I am still stuck.

    Thanks.

    #22070
    Binaya D
    Participant

    Hi Prisca,

    We are very sorry for late reply as well as trouble. We have fixed your issue, so please check once.

    Thanks

    #16794
    Prisca
    Participant

    Great! Works perfect now! Thank you 🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.