Banner Header

Home Forums WordPress Themes – Premium Encounters Banner Header

This topic contains 10 replies, has 19 voices, and was last updated by  Glenda 5 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14570

    Glenda
    Member

    Hi Andre,
    What would the sizes be for a image to go into the banner header area.
    I am using Black Studio TinyMCE. I have tried a few different sizes but I am still getting an area underneath the banner.
    I have used the Full Width using 2100 x 200. This is my third attempt to get it right.
    If I changed to 1170 boxed, I still get the area underneath.
    Is there somewhere that lists the sizes of the banner for each width.

    #18978

    Sushil Adhikari
    Moderator

    Hi Glenda…what theme is this for because you posted this in the wrong forum category….seems to becoming a common thing lately with others too.

    #18980

    Glenda
    Member

    Sorry, I thought I clicked on the Encounters theme.
    I think I clicked New Topic from the start page, not after I go into the theme.
    This is the site so you can see what I mean. On the Bridal Bouquet page and the Buttonholes page. there is an area below the banner, It doesn’t disappear even when I make the image higher.
    http://www.sophia4flowers.com.au

    #18981

    Sushil Adhikari
    Moderator

    Thanks for the theme name (I’ve moved the topic). As for the space. easy fix…in your widget, you have a paragraph tag wrapping the image. You will want to make sure that is not there, only the is there. Also make sure that the checkbox is unchecked on the text widget for automatically insert paragraphs.

    The space is from the

    which for content, has a bottom margin that helps separates each paragraph.

    One more thing…take the aligncenter class out of the image as well because that also has a margin. If you need it to be centered, then add an inline style to your tag after the class like this:

    style="margin-bottom: 0;"

    #18982

    Glenda
    Member

    Thanks for the most thorough response. I will try that fix shortly.

    #18984

    Glenda
    Member

    Hi Andre,
    Unfortunately, that didn’t work.
    I took out the

    and

    .
    I also removed the align centre.
    However, I don’t know where to do the instruction below
    “Also make sure that the checkbox is unchecked on the text widget for automatically insert paragraphs.”
    Hope that this step alone may fix the issue

    #18985

    Sushil Adhikari
    Moderator

    remove the alignnone (as in no align…. classes ) 🙂

    #18987

    Glenda
    Member

    Thank you, that worked.

    #18988

    Glenda
    Member

    Hi Andre, even though that worked, where is the check box that I need to uncheck to not allow paragraphs? I didn’t understand where to find that.

    #18989

    Sushil Adhikari
    Moderator

    at the bottom of the text widget 🙂

    #14571

    Glenda
    Member

    OK now I have found it, I was using Black Studio TinyMCE which doesnt have that checkbox, I have changed now to Text widget. Thanks for explaining all of that. I finally have it right and understand the difference between the widgets.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.