Bannerwide Widgetkit Slider Visibility issue

Home Forums WordPress Themes – Premium Flat Responsive Bannerwide Widgetkit Slider Visibility issue

This topic contains 17 replies, has 3 voices, and was last updated by  Sushil Adhikari 2 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #40016

    Stewart Godwin
    Participant

    I have created two sliders that I want to be displayed on the site. The first is on the home page and SHOULD be on every other page except “Contact Us”. The second is for the “Contact Us” page. The first is ONLY displaying on the home page and the second isn’t displaying at all. I think I have set the visibility settings correctly but am obviously missing something. Is there another setting that I need to check?

    #40033

    Binaya D
    Participant

    Hi Stewart,

    If you are using the widget visibility to show the widgets then please hide in the home page only as well as we couldn’t find what the actual problem is? without accessing your site WP-login details, so could you please send us your site WP-login details along with your site URL, so that it will be easy to both of us to find the solution asap. We hope you understand.

    We look forward to your respond.

    Thanks

    #40034

    Stewart Godwin
    Participant
    This reply has been marked as private.
    #40049

    Sushil Adhikari
    Moderator

    Hi Stewart Godwin,

    To make jetpack visibility to works with banner sidebar , you need to checked on “Display Header Image & Banner Sidebar On All Pages” . For this
    Go to dashboard- > appearance -> customize -> header image -> check on “Display Header Image & Banner Sidebar On All Pages”. Then you can set up visibility plugin to display banner sidebar on specific pages.

    Let us know if you got any problem on this.

    Thanks

    #40052

    Stewart Godwin
    Participant

    I had already configured my site with those settings. The widgetkit slider is still not displaying on anything but the home page. See the attached screencap.

    Attachments:
    You must be logged in to view attached files.
    #40066

    Binaya D
    Participant

    Hi Stewart,

    We visit your site and try to access the Dashboard but login details do not match, so could you please check once.

    Thanks

    #40068

    Stewart Godwin
    Participant
    This reply has been marked as private.
    #40123

    Stewart Godwin
    Participant

    Are you on my site now? I’m having some unusual activity with someone logged in from Singapore. If it is you I will let you do what you need to do.

    #40124

    Binaya D
    Participant

    Hi Stewart,

    Yes we are working on your site, so after we complete our work. We will let you know.

    Thanks

    #40125

    Stewart Godwin
    Participant

    Ok, thanks. Do what you need to. I will leave it alone until you’re after you’re done.

    #40126

    Binaya D
    Participant

    Hi Stewart,

    We have fixed your portfolio and you need to add portfolio one by one and you need add the feature image not in the content area of the portfolio, so please check once and for the slider we are still working on it and if we found the solution, then we will contact you asap.

    Thanks

    #40127

    Stewart Godwin
    Participant

    Great, thanks for the update on the portfolio gallery.

    #40128

    Stewart Godwin
    Participant

    Ok, next question on the portfolio/gallery… I get that I need to use the featured image in the portfolio post to populate the gallery on the home page. In the demo when you click on one of the gallery images a lightbox slideshow pops up. When I click on mine it takes me to my portfolio post which is all over the place in terms of formatting. I’m digging the slideshow – how do I get that to work? Do I use the widgetkit slideshow and just point the featured image at the right slideshow?

    #40242

    Stewart Godwin
    Participant

    Any movement on my last question here?

    “Ok, next question on the portfolio/gallery… I get that I need to use the featured image in the portfolio post to populate the gallery on the home page. In the demo when you click on one of the gallery images a lightbox slideshow pops up. When I click on mine it takes me to my portfolio post which is all over the place in terms of formatting. I’m digging the slideshow – how do I get that to work? Do I use the widgetkit slideshow and just point the featured image at the right slideshow?”

    #40247

    Sushil Adhikari
    Moderator

    Dear Stewart Godwin,

    We are really sorry for inconvenience caused, those portfolio section on homepage are implemented using code snippet. Please find the attached file for portfolio section snippet.

    There on snippet you have to replace href attribute with your own image location.

    Let us know if you have any doubt on this.

    Thanks

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.