Contact Form Code Not Working on New Preference

Home Forums WordPress Themes – Premium Preference Contact Form Code Not Working on New Preference

This topic contains 4 replies, has 16 voices, and was last updated by  K Faylor 5 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14238

    K Faylor
    Member

    Installed recent Preference update (1.4.5 I believe) on new site, while I have older Preference version up on another site. So I transferred contact form code from old version’s page to new version’s contact page, and it simply isn’t working. All the code is proper and appears proper. Am I missing something or is there an issue with inline columns in newer update?

    Thanks

    #18467

    Sushil Adhikari
    Moderator

    Do you have a link to your contact page for me to see? Pasting html code and even shortcodes into the WordPress editor is really really finicky because of the editor and how it functions. Too many times it’s frustrating because it changes code on it’s own and doesn’t always cooperate. One of the issues with tinymce type editors, it rewrites code to what it thinks it should be, even if it’s incorrect. However, let me check out your page and I will take a quick look.

    #18468

    K Faylor
    Member

    Sent support email.

    Thanks.

    #18469

    Sushil Adhikari
    Moderator

    I got your email…thanks. Easy fix for this one. In the code, you have this:

    Make it this:

    #14239

    K Faylor
    Member

    Thanks, I really appreciate it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.