custom widgets

Home Forums WordPress Themes – Premium Preference custom widgets

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #13658

    I am using the preference child theme and installed the Widget CSS Classes plugin but when I put in the CSS class my custom, it doesn’t give me the custom color I have selected in the customizer.

    #17622
    Sushil Adhikari
    Moderator

    What were you applying the class to and where is the widget published to? This will allow me to test this locally and see what is happening. Do you have a link to your page this is to show up on as well?

    #17624

    I was doing it for a sidebar widget. the link is http://www.ascentcounselingnh.com/services

    I used CSS class curve mycustom and in my preferences I selected the color #bdccc2 as my custom color, but the header color is always black with white text. I’ve tried altering the css style in the child theme but that isn’t working either. I’m not very proficient with this website stuff so I’m guessing it’s something basic that I’m not doing correctly.

    #17625
    Sushil Adhikari
    Moderator

    I just tried this locally and looks like I need to fix a bug with some new code for this to work because it’s not working for me either….but it’s a fairly simple fix. It’s late here right now so I will finish this tomorrow. If you do not hear from me, send me an update post or contact me from my contact us form.

    #17628

    Thank you so much! I really appreciate your promptness on this matter. I have to say, your support tutorials and forum are far better than any other wordpress theme I have encountered. Nice job.

    #17629
    Sushil Adhikari
    Moderator

    Thank you for that kind comment…. and you’re very welcome. I will be working on this custom colour fix shortly and get this to you (and others).

    #17630
    Sushil Adhikari
    Moderator

    ok, I think I have this solved, but will let you be the first to try this out and see if the mycustom option styles your widget in the front-end. I just tried a green colour on my local test and with different widget styles applied, but it appears to be working now. However, before I upload this for everyone to download, contact me for a copy of the changes.

    #17631

    ok. can you email it to me with instructions on how to install it?

    #17632
    Sushil Adhikari
    Moderator

    Yes… however, contact me through my contact page or the support’s email support form so that you don’t post your email address here in public.

    #17701
    ttm
    Participant

    Same problem for me.

    #13659
    Sushil Adhikari
    Moderator

    I just discovered that I did the other page elements with the custom colour code but left out the one for the widgets. I just fixed it and uploaded it now for download.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.