Customize not working correctly

Home Forums WordPress Themes – Premium Pure & Simple Customize not working correctly

This topic contains 4 replies, has 3 voices, and was last updated by  Bidur 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #49328

    Alfredo Jahn
    Participant

    I’ve been using Pure & Simple for several years, but recently I started watching the WordPress 101 tutorial videos. They have a tutorial on the Customize option. I tried it in my WordPress site and it looks pretty empty, and doesn’t seem to work like the tutorial suggested it should. I then looked at the Pure & Simple documentation and it indicates I can use Appearance -> Customize. When I do that, here is what I see (see attached file).

    What am I doing wrong? I think all my updates are up to date. Just to add, when I click on the “Widgets”, nothing happens. When I click on the “Change” button, Nothing happens. Should there be other stuff there?

    Thanks

    • This topic was modified 2 years, 1 month ago by  Alfredo Jahn.
    Attachments:
    You must be logged in to view attached files.
    #49341

    Sushil Adhikari
    Moderator

    Hello Alfredo,

    Please provide us your site url so that we can take a glance.
    Also try switching to standard wordpress theme and look if the customizer works or not.
    Besides please deactivate and reactivate the plugins if you have used any one by one and check if the issue still prevails or not. Sometimes third party plugins may create issues. You need to consult respective plugin manager in that case.

    Note: Please make a backup of your website before proceeding and be sure you hadn’t have done any customization.

    let us know!

    Best regards,
    Sushil

    #49364

    Alfredo Jahn
    Participant

    My site is hosted somewhere. How should I back it up? Also, if I switch to a standard wordpress theme, does switching back to pure&simple get me everything back? Thanks for responding. Not having the customize does not really cause me problems, I can still do everything in other places. I am working on this site for my son, who will use it as a college “portfolio”, so I worry about breaking anything. I’m still learning more about wordpress.

    Thanks

    #49366

    Alfredo Jahn
    Participant

    Oh sorry, I forgot to send you my website URL: http://andreasjahnmusic.com/

    Thanks

    #49369

    Bidur
    Moderator

    Hello Alfredo,

    It seems you need a fresh update to the latest version of the theme. Please update your theme to the latest version.
    You can follow: https://www.styledthemes.com/installing-updating-themes/

    Note:Be sure to make the backup of your website or else it may be lost while updating the theme.
    You better use duplicator plugin to make a backup. https://wordpress.org/plugins/duplicator/.

    Please try and let us know!

    Best Regards,
    Bidur

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.