display Banner

Home Forums WordPress Themes – Premium Preference display Banner

This topic contains 7 replies, has 33 voices, and was last updated by  Dr. Eddie Sanders, Jr 5 years, 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14130

    Would like to have my Banner Showcase only display on my home page. How can I do this?

    #18288

    Sushil Adhikari
    Moderator

    You can use the WordPress Header feature (under the Appearance admin menu “Header”) or you can use a widget in the Showcase widget position by inserting your image into a text widget. For this option, you would just use html code for an image:

    short description

    To only show this on the front page, you can use what I’ve been using since Encounters and Celestial Reloaded, which is a plugin called Dynamic Widgets. This lets you show widgets on select pages only.

    However, if it’s just a single image, you should be able to just use the WordPress Header option instead.

    #18289

    Should have been more specific. Created my showcase and placed in on my site using widget kit. Placed it in Banner. I only want the banner to display on my “Home” page

    #18290

    Sushil Adhikari
    Moderator

    do you have dynamic widgets installed, jetpack, or the advanced text widget?

    #18291

    Yes. dynamic widget, and advanced text widget

    #18292

    Sushil Adhikari
    Moderator

    If you have a slideshow for widgetkit setup, grab the shortcode (get that from the widgetkit slideshow admin) it has and add it to the Advanced text widget’s content area, then set the widget to show only on the front page. Don’t forget to disable the title with the widget’s setting to suppress it.

    #18295

    Receiving the following error:

    Parse error: syntax error, unexpected ‘<' in /home/eventswa/public_html/wp-content/plugins/advanced-text-widget/advancedtext.php(79) : eval()'d code on line 2.

    #14131

    I removed the ‘< ' and all is well

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.