StyledThemes

Feature Image

Home Forums WordPress Themes – Premium Sleeky Pro Feature Image

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #39189
    Jena Rodriguez
    Participant

    How do I add a feature image to a page> On “Edit Page” I can add an image. But when I click preview changes, or update and refresh the page, the image does not appear on the page.

    #39201
    Binaya D
    Participant

    Hi Jena,

    We are really sorry for the trouble but recently we found the bug in our theme, so soon we will release new update with fixing this issue and we will let you know after we update the theme. We hope you understand.

    Thanks

    #39214
    Binaya D
    Participant

    Hi There,

    We have updated the theme, so please download the latest version of the theme and use it. As well as please let us know if problem still exist or not?

    Thanks

    #39222
    Jena Rodriguez
    Participant

    Thank you. Where do I download the latest version?

    #39233
    Binaya D
    Participant

    Hi Jena,

    Please follow the following steps to download the theme;
    Firstly login to styledthemes.com => my account => Where you will find the theme package of latest version and download it.

    Thanks

    #39315
    Jena Rodriguez
    Participant

    I uploaded the latest theme version, and still the feature image does not appear.

    #39326
    Binaya D
    Participant

    Hi Jena,

    We check your site and we found that you are using the Sleeky Pro version 2.0.0 but our latest version is 4.0.2, so please use the version 4.0.2 and let us know.

    Thanks

    #39366
    Jena Rodriguez
    Participant

    I switched it back to the previous version, because the newest version didn’t work. I’ve switched it back so you can view it.

    #39387
    Binaya D
    Participant

    Hi Jena,

    If you are using the latest version, then please follow the following steps to enable the feature image in the single page;

    Go to Dashboard => Appearance => Customize => Basic Setting => Then you will find the option to enable the feature image, so enable it => And save it.

    Thanks

    #39406
    Jena Rodriguez
    Participant

    Thank you. I tried what you suggested, I switched it over to enable feature images, and it still did not work. Please see my “services” page.

    #39437
    Binaya D
    Participant

    Hi Jena,

    Could you please send us your site WP-login details, so that it will be easy to both of us to find the solution asap. And please select set as private reply while sending the login details.

    Thanks

    #39449
    Jena Rodriguez
    Participant

    Here you go.
    jenar
    @ee^rlVFh@Nyx22W

    #39450
    Jena Rodriguez
    Participant

    Sorry wrong password, here you go: RT]5Z*qWQ:0B

    #39482
    Binaya D
    Participant

    Hi There,

    We check your site and it seems that you have use the Full Width page template, so that’s why it is not showing in your page but we have install another version of the theme where you can get the feature image if you select the Full width page template, so you can check in your site.

    Thanks

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.