Footer & Bottom 2 width

Home Forums WordPress Themes – Premium Circumference Footer & Bottom 2 width

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15430
    Carrie Green
    Member

    Hello again 🙂

    I am a bit confoozed!! Something seems to have happened so that now the appearance of the footer and bottom 2 content is different between the home screen and site pages.

    I have the page width set to Boxed-medium, but the Footer & Bottom 2 areas appear at full width on the home screen, while the other content is boxed. However they appear inside the boxed width on any subsequent pages.

    Also how do control the width of the search box, located in the Bottom 2 position? I want it to only be the same width of as the Bottom 2 position example on the widgets layout. My client actually wants the search box up the top in the header area underneath the navigation menu, however I can’t work out how to put it there. It seems I can’t place any widgets in the header. Is that correct?

    How do I fix this?

    (I have screenshots but they don’t seem to want to attach to this post.)

    #20365
    Sushil Adhikari
    Moderator

    Sounds like something like a container is broken that contains content. Did you add any html code to any content that shows up in those areas…such as the bottom area? If you are missing an opening or closing tag, that can do it. Link to your site?

    As for your other question….a bit tricky if you want to control the width and maintain responsiveness, but you would have to do some custom CSS for the search widget when it’s in that widget position.

    For screenshots, they might be too big to attach, so you can use the Email Support form from the Support page to send me the screenshots.

    #20366
    Carrie Green
    Member

    Thanks for your reply. I didn’t add any code to those bottom areas. There was only a search box widget. I managed to fix it by creating a new home page and rebuilding it. Now the width appears as it should, but I can’t for the life of me work out why it played up like that. I will explain what happened anyway, for the interest’s sake.

    I created a fresh page with no content and the footer appeared within the boxed area. The original home page was constructed using PageBuilder (Site Origin) plugin, so that I could have 5 columns as well as the a slideshow in the Banner Wide position. I then loaded the prebuilt PB layout cloning the original home page. The footer and bottom area jumped to outside the boxed bounds. I scrapped that and then created another new page, adding the content in PB row by row (instead of cloning) and it now works fine.

    So obviously there was something strange going on with the PB rows that was invisible to me..

    #15431
    Sushil Adhikari
    Moderator

    Sounds like something about the cloning did something. But, the important thing is that you got it working.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.