Google Map displays where it shouldn’t

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) Google Map displays where it shouldn’t

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15510
    Roland
    Member

    Andre:

    I know you don’t normally support the Google Maps plugin, but I can’t find a solution anywhere else and I’m hoping you already know the answer to this dilemma:

    I have my map showing exactly as it should on the of my site: http://trueblissmarketing.com But . . . it is Also showing on the blog posts EVEN THOUGH I have set it NOT display. Here is a post from my site http://trueblissmarketing.com/time-management-for-holistic-healthcare-practitioners/ and you see the map instead of the header even thought I’ve set Dynamic Widgets NOT to display it on posts (see image attached).

    Any thoughts?
    GoogleMapIssue.jpg

    Attachments:
    You must be logged in to view attached files.
    #20483
    Sushil Adhikari
    Moderator

    Hi Roland…not sure why you posted this in the “Suggestions” forum category, but I moved it to Celestial Reloaded.
    Anyway, with Dynamic Widgets, when you did your settings, did you click the text link “No” (under Quick Settings) at the top part of the dynamic widgets settings to not show everywhere then selected the page(s) where you want it to show?

    As a side note, an alternative to Dynamic Widgets (which does have a learning curve) is a plugin called Display Widgets, which is much easier to use if you don’t need a lot of complex publishing of widgets. If you use Jetpack, they also have a built-in widget visibility feature as well.

    #20484
    Roland
    Member

    Ah. Turns out I did not use the “quick settings” at all. I just went straight to the pages and posts tabs (which were all set to “No” so it seems a bit . . . redundant but either way you got it under control for me.

    Many thanks for your continued stellar support.

    #15511
    Sushil Adhikari
    Moderator

    No worries….what is important is that it’s working for you now 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.