header

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #16021
    Ron King
    Participant

    Hi Shekhar,

    I did something terrible today. I upgraded my ronking.com site to the latest WordPress and the whole site crashed. I spent hours trying to get it to work but couldn’t access anything. The site just showed errors, I couldn’t get into the dashboard or anything. Finally I have my server re-install an old version. Unfortunately some tweaks you gave me were lost because the newer changes I put into the Child Theme were overwritten too

    I’ve spent a couple of hours looking through all of our correspondence and can’t find what you told me to do anywhere, so please forgive me for asking again. On the top part of the page where my logo is you gave me some code to greatly reduce the height. Also, where is it that I go to put a different background picture in back ot the title? Also, there should be four widgets along the bottom, and now there are three with the fourth under the three. How did we fix that?

    Also, the menu is in the wrong place. I promise that from now on I will be doing backups of everything before making any kind of change. Do you approve of using UpdraftPlus for doing that?

    I thought I had all of this written down on my computer somewhere but I can’t find it. Thanks for your help. Ron

    #21179
    Shekhar Bhandari
    Participant

    Hi Ron,

    You can click on your profile and check your recent posts also you can check your topics and replies given by us in a quick time.

    Hope this works and if you still face problems please don’t forget to send a link too. 🙂

    Thanks.
    1.jpg

    Attachments:
    You must be logged in to view attached files.
    #21180
    Ron King
    Participant

    I tried all of that but couldn’t find it. The site is ronking.com

    #21181
    Shekhar Bhandari
    Participant

    Hello Ron,

    I have attached a screenshot please have a look at this one.

    Thanks.
    1_2015-04-05.jpg

    Attachments:
    You must be logged in to view attached files.
    #21182
    Ron King
    Participant

    I know about that and couldn’t find it Besides none of them would address the menu location.
    Thanks anyway, I’ll live with it i guess. Ron

    #21183
    Shekhar Bhandari
    Participant

    Hi Ron,

    Please explain briefly about the menu location so i could gave you the solution. as there are so many support mails and i can not gather all of them at a once. You can arise a question if you got any as i will be there to help you 🙂

    Thanks.

    #21184
    Ron King
    Participant

    Here’s my site and one of the other sites where I used the same theme. I’ve used it on others too, After the site crashed when upgraded to the new WordPress and I had to restore it from an older version from my server. It came up different and had never looked like this before. You’ll see how my menu is not in the right place. I’m sorry I’m bothering you with this. I think I will never again upgrade WordPress on an existing site. It was my mistake. The widgets on the bottom are no longer working right either, and they did go four across before.
    jimivories.jpg
    jimivories_2015-04-05.jpg

    Attachments:
    You must be logged in to view attached files.
    #21186
    Shekhar Bhandari
    Participant

    Hi Ron,

    The theme version that you are using is very old, can you upload the latest version of the theme. if still the problem exists do inform us.

    Thanks

    #21187
    Ron King
    Participant

    I upgraded your theme and now it’s totally ruined. http://www.ronking.com

    It’s really bad timing for me because I’m leaving in a bit for a week long conference where I was going to pass out lots of business cards and now I can’t.

    I’m now at the conference in Seattle and settled in, so I took another look at my site. Now I notice that my logo is gone. If I look in Customize, everything is there, but not on the live site.

    Upgrading WordPress started all of this, and upgrading the Theme finished it off. I am so screwed. I needed the site for this week, and now it looks like I’m going to have to re-build it from scratch. I’m not blaming you for anything, it’s all my fault because I didn’t realize the dangers involved when doing upgrades.

    The attached image is essentially what my site looked like last week. Some colors were a bit different but the layout was the same.
    rk-web-2-Copy.jpg

    Attachments:
    You must be logged in to view attached files.
    #21191
    Shekhar Bhandari
    Participant

    Hi Ron,

    Sorry for the hearing about the conference and the site status, but i will make sure it will be ok till you get there.
    i have found that you have used bootstrap-shortcodes plugin in the theme please disable it, it will solve the problem.

    Thanks.

    #21193
    Ron King
    Participant

    Sorry, I thought you told me to use bootstrap. I disabled it and things improved, but the menu is still wrong and the logo is still gone.

    #21194
    Shekhar Bhandari
    Participant

    Hi Ron,

    Sorry i don’t explain you in brief, i want to use the html formation of the bootstrap but not the bootstrap code. the bootstrap is already enqueued with the theme so it created conflict.

    And regarding the logo have you selected the your own logo on the customizer as well as have you selected the primary navigation for the menu. If possible please sent the login details to [email protected] so i could watch it .

    Thanks.

    #21195
    Ron King
    Participant

    Hey, I figured it out! I’m back in business……. Thanks for your help.

    #16022
    Ron King
    Participant

    Thanks for the info on Bootstrap. I assumed that all bootstraps were the same. No problem, I’ll use yours. Now I can give away business cards tomorrow!!!!! 👿

    Thanks for your help….

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.