Home Forums WordPress Themes – Premium Preferential Header image missing from other pages

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15943
    John Petvin
    Participant

    Hi there,
    Any help or suggestions would be appreciated.
    For various reasons I have to update a site which meant removing the widgetkit slideshow and replacing it with a temporary static header image.
    My problem is that the header image only appears on the home page and not on other pages. I’ve looked everywhere for a function to include or hide header image on individual pages. I have deactivated widgetkit in case that was the problem.
    Thanks.

    #21092
    Shekhar Bhandari
    Participant

    Hi John,

    Could you provide us the link of your website as we can exactly figure out what is wrong there. And are you using header image from customize?

    Thanks.

    #21239
    John Petvin
    Participant

    Thanks for the reply but due to personal circumstances I’ve been unable to reply until now. Also I have to apologize – I was sure I had up-dated from Preference to Preferential but I hadn’t.
    However, I have now installed the latest version of Preferential and the problem I have when setting up the slideshow is that the tutorial says there is a ‘styles’ folder inside the ‘slideshow’ folder but there isn’t. Is the tutorial now out of date and if so where do I now insert the bonus style ‘preferential’ folder from ‘widgetkit’
    Thanks

    #21241
    John Petvin
    Participant

    It occurs to me that I’m using the latest version of Widgetkit, v2.2 and perhaps Yootheme have removed the ‘styles’ folder.

    #15944
    Shekhar Bhandari
    Participant

    Hi John,

    Yes if you are using the latest widgetkit version the styles folder are removed, you need to use the old version not v.2.2

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.