How did you hide page title on homepage?

Home Forums WordPress Themes – Premium Circumference How did you hide page title on homepage?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14970
    Judy Asman
    Participant

    Hi, Andre,
    When you can, will you please share how you managed to hide the page title on the Circumference homepage?

    Thank you!~

    #19611
    Sushil Adhikari
    Moderator

    Easily done with a discovery….a plugin called “Hide Title” which adds a setting to the editor when your page is being edited or created. You can select to hide the title.

    #19612
    Judy Asman
    Participant

    Of course — you would have a quick response. Thank you again Andre — yer a rockstar!

    #19822
    Hans
    Member

    The Hide Title plugin is not working with the latest wordpress 3.9 and 1.0.3 theme

    #19823
    Sushil Adhikari
    Moderator

    It should work because the demo site uses it and I just did a test with my local site version. I know this sounds strange but you do have it active and checked the box on the page in the editor to hide the title?

    #19824
    Hans
    Member

    Yes Andre.
    Using the hide title checkbox in the theme settings is working, but in that case every page is hiding the title
    Using the hide title checkbox in de page setting is not working

    #19825
    Sushil Adhikari
    Moderator

    Something else must be conflicting with it then if the plugin is not working. The live demo site is on WP 3.9 and the page title is hidden on the pages the box is checked. One way to find out is to disable your other plugins one by one and test the page to see if the title gets hidden.

    #19827
    Hans
    Member

    FOUND IT !
    But unfortunately i have no solution

    My tilte name has a “&”-sign in it.
    In that case hide title is not working
    When i remove the “&”-sign, hide title is working.

    I need that “&” sign in my title…..please advise

    #14971
    Sushil Adhikari
    Moderator

    For the ampersand, replace & with this:

    &

    You may also want to inform the developer of that plugin what is happening when a title has other punctuation like the &

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.