HTML code appearing above comments box in blog

Home Forums WordPress Themes – Premium Pure & Simple HTML code appearing above comments box in blog

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #17087
    Donna Green
    Participant

    Hi there, some HTML appears where it shouldn’t,on every blog post page just above somebody’s comment:

    
    
    li class="comment byuser comment-author-donnam00 bypostauthor even thread-even depth-1" id="comment-516">

    – please see the attached screenshot. (I can’t post link to site as it’s not live yet.)

    I’m wondering if there’s a missing bracket or something somewhere? If you could please tell me how to fix this, I’d be so grateful 🙂

    Many thanks
    Donna Green
    CommentError.jpg

    Attachments:
    You must be logged in to view attached files.
    #22477
    Bidur
    Moderator

    Hi Donna,

    Without demo site link, its hard to figure out your issue.
    By looking your attachment, you may seems to miss < in opening li tag

    Try replacing this line in your template

    li class="comment byuser comment-author-donnam00 bypostauthor even thread-even depth-1" id="comment-516">

    with

  • We hope this will be helpful to you, if not then please let us know.

    Thanks

    #22479
    Donna Green
    Participant

    Hi, I did think it was probably that missing opening bracket, but I’m not sure which template this code is in, please?

    #22480
    Bidur
    Moderator

    Hi,
    That line of code is dynamically created by wordpress “comment_class”, i think you missed php closing tag some where.

    In Pure-simple theme, code for comment form is located in themefolder/inc/extras.php, please find file from theme you downloaded and replaced with it

    Thanks

    #22481
    Donna Green
    Participant

    Hi thank you for your suggestion.

    I have replaced the “extras.php” file with the most up-to-date file which I have just downloaded from your website, but it hasn’t fixed the problem unfortunately.

    I do hope somebody has another suggestion, please?

    Many thanks
    Donna

    #22486
    Donna Green
    Participant

    Hi, I have updated my whole theme with the latest version, but this code is still showing.

    Please could someone let me know how to fix it? Thank you so much 🙂

    #22487
    Binaya D
    Participant

    HI Donna,

    We have fixed this issue in our latest update, so please download and use it. we hope you understand.

    Thanks

    #22488
    Donna Green
    Participant

    Thank you Binaya! That’s fixed it perfectly! 🙂 🙂

    #17088
    Binaya D
    Participant

    Hi Donna,

    You are welcome, if you face any problem in further then please let us know.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.