IE layout

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13642
    Mike Bennett
    Member

    My site looks fine in all browsers except IE!
    Has anyone any ideas?

    #17600
    Sushil Adhikari
    Moderator

    Which ie version are you using? Also, make sure that you are not using the “Compatibility” mode in ie because that is very buggy and actually does not work overly well.

    #17601
    Mike Bennett
    Member

    Hi, Ive tried both IE 8 and 9 both have problems. Ive checked that compatability is off bur still the layout is affected.

    #17602
    Mike Bennett
    Member

    Hi, Ive tried both IE 8 and 9 both have problems. Ive checked that compatability is off bur still the layout is affected.

    The problem happens when ever a side bar is included.

    #17603
    Sushil Adhikari
    Moderator

    Could you make screenshots and send to me via email? I am unable to duplicate what you are experiencing so the screenshots might help. Also, are you on a PC or MAC?

    #17606
    Mike Bennett
    Member

    Hi, thanks for getting back to me. After pulling my hair out for a while on this I decided to migrate to your Celestial theme and that is working fine. however I will reactivate the preference theme and send you some screen shots. Kind regards

    #17607
    Mike Bennett
    Member

    Hi, thanks for getting back to me. After pulling my hair out for a while on this I decided to migrate to your Celestial theme and that is working fine. however I will reactivate the preference theme and send you some screen shots. Kind regards

    Just tried to switch back but because of the changes I have made to the layout I cant re-produce the problem, sorry!

    #17608
    Sushil Adhikari
    Moderator

    Hi Mike… so everything is ok now?

    #13643
    Mike Bennett
    Member

    Hi,
    Yes the Celestial theme works fine in all browsers.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.