Issues with adding rows to WidgetKit Gallery

Home Forums WordPress Themes – Premium Encounters Issues with adding rows to WidgetKit Gallery

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14706
    Dawn
    Member

    I am having issues adding rows to the gallery. When I add the code

    where I want my new row the thumbnails get stuck together and shrink and when I take the code out the thumbnails are the correct size but now they are not spaced correctly :S
    #19186
    Sushil Adhikari
    Moderator

    Are you duplicating the first row container (row-fluid) and gallery for the second row with the span divs for each column? I pasted some code below to show columns inside the row-fluid container; normally more would be there, but for example:

    stuff here
    stuff here
    #19187
    Dawn
    Member

    I will try it and get back to you….:|

    #19189
    Sushil Adhikari
    Moderator

    If you still run into problems, let me know how many columns and rows you are trying to do and I can make up a quick snippet of code for you to try out.

    #19191
    Dawn
    Member

    The rows are now separated, but the second row will only fit 3 images and the 4th image is on another line……what gives? :unsure:

    #19194
    Dawn
    Member

    I have 4 columns with 2 rows…

    #14707
    Sushil Adhikari
    Moderator

    Sounds like you almost got it….but if you have a 4 column gallery, then make sure the column spans are span3 on each.

    This is your first row:

    stuff here
    stuff here
    stuff here
    stuff here

    This is your second row:

    stuff here
    stuff here
    stuff here
    stuff here

    Also, do you have a link to where this is?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.