“Leave a reply” section at the bottom of pages

Home Forums WordPress Themes – Premium Encounters “Leave a reply” section at the bottom of pages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #15194

    I recently changed the status of some pages of my website from “private” to “public”. However, now I notice on these pages a certain “leave a reply” section at the bottom of these pages (see attached screenshot). How do I get rid of this? It’s only on the pages that were previously private. I can understand why you would want such a feature for a blog post but I don’t want this for the static pages of my website.

    Would appreciate your kind help with this.

    Sarah
    commentareaonwebsite.jpg

    Attachments:
    You must be logged in to view attached files.
    #19994
    Sushil Adhikari
    Moderator

    It probably has something to do with how your comments settings were set and being in Private first….but basically open those pages and at the bottom, uncheck the box “Allow Comments”. If it’s not there, then at the top upper right click on Screen Options and check the box Dicussion, then do the uncheck on the other setting.

    #15195

    Thanks! This solved the problem.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.