Lost my Home, Blog, and Sample Page buttons

Home Forums WordPress Themes – Premium Encounters Lost my Home, Blog, and Sample Page buttons

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14692
    Bob Deaver
    Participant

    On Encounters, I’ve managed to lose my Home, Blog, and Sample Page buttons from the upper right corner of the header. I haven’t done much besides changing the settings for color, header image, etc. Should I just delete and reinstall the theme or is there an obvious and easy fix?

    #19177
    Sushil Adhikari
    Moderator

    That’s odd… but no, you should not have to reinstall… from what it sounds like, your menu is not showing in the upper right of your header area? If so, go to Appearance >> Menus >> and see if your site menu is assigned to a location (check at the bottom part of the page for location) and it should be set to the Primary menu location. Also make sure you have a menu created too.

    #19195
    Bob Deaver
    Participant

    I’m not sure I ever had any of the menus. I just know I can’t follow the tutorials because my screen looks different. In Appearance, I have no menus. In Pages, I have only the sample page. Am I supposed to create these or are they suppose to be there already. I’ve completely started from scratch with a new download and install to try to remedy this. Whether it’s the Blog tutorial or the Page templates tutorial, I don’t have all the menus across the upper right….Blog, Contact, Home, etc. This is getting rather frustrating and I haven’t even scratched the surface.

    #19196
    Sushil Adhikari
    Moderator

    Hi Bob…could you contact me and provide a login and I will look into this for you right away.

    #14693
    Sushil Adhikari
    Moderator

    I’m going to assume you do not have a menu created for your site. By default, WP will generate a menu that is pages only. So as you create pages, they will (or should show) on the front of the site wherever the menu container is. When you create a custom menu, making your own, your menu will replace the default one, but only if you set the menu location…which is a setting on the menu page (Appearance >> Menus).

    The screen looks different for you probably because you are on the latest WP version compared to the video tutorials which was done on the previous version of WordPress. They redesigned the dashboard which is why.

    So to make sure you have a menu, do this:

    1. Go to Appearance >> Menus >> then click the text link at the top that says Create a new Menu
    2. Title the menu, such as Primary Menu
    3. Start adding pages, links, categories, or whatever you want by checking the boxes on the left column and then click the button Add to Menu
    4. At the bottom area, check the box next to the Menu Settings for Primary Menu
    5. Click Save Menu

    This should put a menu (a custom menu) on your site front-end.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.