Luminescence – not fully responsible

Home Forums WordPress Themes – Premium Luminescence Luminescence – not fully responsible

This topic contains 5 replies, has 33 voices, and was last updated by  Jan Kupsa 5 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14200

    Jan Kupsa
    Member

    I have a problem with your new Luminescence PRO theme, it doesn’t seem to be fully responisble when using FF and IE. Chrome works without any problem I’ve tried demos of both Luminescence Free and PRO, Free version doesn’t have this problem so it seems some bug only in PRO version.

    Jan

    P.S. Add new Category for Luminescence, I’ve had to use wrong one… 😉

    #18399

    Sushil Adhikari
    Moderator

    No worries on the category… I just realized I have not created one yet for Luminescence. Anyway, I am guessing you are referring to the post images? I just put it in Firefox and IE and so far it appears it’s the only part that is not cooperating. The other thing is that I discovered one other issue that affects a third party plugin in a way that annoys me, lol :angry:

    The issue(s) appear to be related to the fact I decided to use Bootstrap 3.0 on this theme (2.0 for the Lite version). I’m working on fixing this but if I am not successful, I will need to switch back into Bootstrap 2.0. Bootstrap 3 changed a LOT of things, some things I like and some things I was left scratching my head as to why they made certain changes. Still a lot of things in it that is great though.

    #18401

    Jan Kupsa
    Member

    I’m referring to whole post area, image and also text and comment section aren’t as “thin” they suppose to be. Other parts of page looks OK. But in Chrome everything is OK, so it might be some kind of bad implementation of HTML5 in FF and IE, don’t know…

    #18402

    Sushil Adhikari
    Moderator

    The post part that you mention I believe is the post image not resizing, so it’s stretching the post container to the left which means the post intro content also is going to break out. Now the unfortunately news…It’s starting to look like Bootstrap 3 does not play 100% nice in FF and IE because the coding for responsive images in both my Lite and Pro is the same. I will be changing the Bootstrap 3 back to Bootstrap 2.0 today. Not a major loss because everything will still look and function the same, but it will solve a few issues I’ve discovered today as well yours that you brought to my attention.

    Basically if Bootstrap 2 on the Lite version is working perfectly, but the pro version using 3.0 isn’t, it means Bootstrap has some bugs in it and not ready for prime time. I will post the code issues I found to their team that created BS 3.0 so that they are aware of it.

    By the way, I just created a Luminescence forum category and moved this topic to it.

    #18411

    Jan Kupsa
    Member

    Ok, thanks for the info, will wait for updated version of Luminescence PRO…

    #14201

    Sushil Adhikari
    Moderator

    Actually I converted the theme back to Bootstrap 2.2.2. for the CSS but kept the Bootstrap 3.0 for the scripting. I uploaded the replacement but I still kept this one as version 1.0.0. There might be a few adjustments needed but appears to be working so far. I know the Lite version of Luminescence is working because the review team at wordpress.org approved it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.