Map in header – again :-(

Home Forums WordPress Themes – Premium Encounters Map in header – again :-(

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14938
    kevin
    Member

    Hi

    I’ve added a map on the contact page as per your tutorial, however, the map isn’t displaying 100% wide – its showing some of your styling behind it.

    See http://strandsofelegance.co.uk/dev/contact/

    Is there anything else I should be doing?

    Thanks

    #19563
    Sushil Adhikari
    Moderator

    Well the first thing you did wrong was posted this in the “Suggestions” forum category 👿

    haha… anyway, make sure your map settings width is set as 100%, also check Appearance >> Customize >> Header Image >> Banner width is set to 1920px or more.

    #19564
    kevin
    Member

    Yep, its 100% wide and 350px high and laid out on a full width page
    as per your tutorial . ..

    #19565
    Sushil Adhikari
    Moderator

    … and the theme option setting on the Header Image tab banner width is??

    #19566
    Sushil Adhikari
    Moderator

    Ah…looks like you got the width solved :cheer:
    Was that piece of info missing from the video tutorial?

    #19567
    kevin
    Member

    I really don’t know if it was missed

    . . . I’m not a video learner – I hate them LOL – much prefer a piece of paper that I can write notes on 🙂

    #19568
    Sushil Adhikari
    Moderator

    I’ve found this out by some people…. which is why with my latest theme Circumference, I will include written as well as a video tutorial for each tutorial.

    #14939
    kevin
    Member

    Transcripts are so cheap to have done – I pay 5 bucks for around 10 minute videos!

    Thanks for your help. I think we are going live tomorrow. ..

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.