Menu not working on mobile devices sub items not

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) Menu not working on mobile devices sub items not

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #16319
    Pat
    Member

    sub items are not reachable

    url to the site Link to the site

    Hello,
    the menus are not working on mobile devices. When one goes to select say restaurants on the menu it flash’s the sub items for a brief second and then automatically loads the restaurants tab.
    The sub items are not able to be selected, as on a mobile device they are using a finger to select the item which registers as a click and brings them to the main item and does not allow for the sub items to be reached.

    Tested this on the following,

    IPhone 6 using ios 8.3
    IPhone 6+ using ios 8.4
    Galaxy S5 using andoid 5.0
    Ipad 2 using ios 8.3
    Ipad Air 2 using ios 8.4
    Nokia Lumina 830 running windows 8.1
    lg f pad 8.0 using android 5.0.2

    #21490
    Shekhar Bhandari
    Participant

    Hi Pat,

    You can use the Custom Menu with # on the restaurant menu. If you do that the menu will not be automatically redirected while click.

    Thanks

    #21492
    Pat
    Member

    Thank you,
    I went to the theme and menus although got lost. Did not see an option for custom menus, see links, and create new menu although not seeing a custom menu option. How would I go about this?

    #21495
    Pat
    Member

    P.S.

    They also HAVE to be able to get to the restaurant’s page that it is currently redirecting to. Please help get the menus to actually work.

    #21504
    Shekhar Bhandari
    Participant

    Hi Pat,

    Could you please send the login details of your site to our email. That way the problem will be fixed soon.

    Thanks.

    #21506
    Pat
    Member

    I just e-mailed support the information. Did not see a way to send you a direct message.

    #21514
    Shekhar Bhandari
    Participant

    Hi Pat,

    You can email us at [email protected] with the details.

    Thanks

    #21520
    Pat
    Member

    Hello, I emailed it the day you asked me to.

    #21521
    Pat
    Member

    Just sent it again.

    #21527
    Shekhar Bhandari
    Participant

    Hi Pat,

    On which email have you sent the email, as we don’t find any email of yours. Could you please confirm once.

    Thanks

    #21531
    Pat
    Member

    Hello,
    I just resent the information to [email protected] sent it from the e-mail this account is set up on and also from a gmail account.

    #21535
    Shekhar Bhandari
    Participant

    Hi Pat,

    Could you please check once, as the menu is working here.

    Thanks

    #16320
    Pat
    Member

    Hello,
    It is working with ios devices although android devices are still doing the same thing. Will try another android device when it becomes available. I cleared the cache, data and no luck. I then cleared the cache and data again and did a force stop on the app and the issue still remained.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.