Menue not shown anymore

Home Forums WordPress Themes – Premium Luminescence Menue not shown anymore

This topic contains 2 replies, has 7 voices, and was last updated by  Thomas Engeroff 3 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17033

    Thomas Engeroff
    Participant

    Hi,

    since several months I am running the site archenoris.net on the the theme Luminescence.

    When checking today I found out, that on some internal menuelinks, the menue/sidebar left is not shown anymore.

    One link, where it works: http://archenoris.net/_max_-mobil-nuernberg/
    One link, where is does not: http://archenoris.net/seniorenpflegehaus-sonnenbogen-oberasbach/

    I alreaday installed the latest version of the theme, the latest versions of all pugins and updatetd the php, switched on/off all plugin: no result.

    Referring to the provider, there are no problems occurring on the webspace.

    Can you check an give me hint, whats wrong?

    Thank you + kind regards
    Tom

    #22389

    Thomas Engeroff
    Participant

    Hi,

    after investigating I found out the problem: a part of the Google-maps used on the site are producing a Javascript-error, which is avoiding to place the menue at the correct place.

    I removed the maps, everything is fine.

    Please close this ticket.

    Kind Regards
    Tom

    #17034

    Sushil Adhikari
    Moderator

    That’s great Thomas, Let us know if you need any information regarding our styled themes, we will be more than glad to assist you.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.