Multiple Problems – Flat Responsice – Gallery/Banner Wide

Home Forums WordPress Themes – Premium Flat Responsive Multiple Problems – Flat Responsice – Gallery/Banner Wide

This topic contains 4 replies, has 2 voices, and was last updated by  Binaya D 3 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37969

    Justin Guinn
    Participant

    Good morning. Please see a list of issues that I am having with Flat Responsive. I am combining all issues to avoid spamming the forums.

    1. (Please see attached screen shot) I cannot get the “X” to show up when clicking on the thumbnail image in my gallery on this page: http://www.okcfaith.com/faith2015/new-here/our-staff/ . When clicking the thumbnail, it does engage and increase the image size to that of the original, but it does not allow the user to close the image and return to the default page.

    2. I have Widgetkit installed and light-box activated, however the feature isn’t working on the staff page when hovering over the image.

    Here is an example of the code I am using:

    <ul class=”cir-gallery gallery-columns-4 clearfix”>
    <li class=”gallery-item”>
    short description

    3. Banner wide. I cannot get this feature to work on any page but the home page while using the Widgetkit slider. I am using “SiteOrigin Image” widget placed in the “Banner Wide” widget section. Here is a link to the page that has an active widget in the banner wide section but as you can see there is no banner: http://www.okcfaith.com/faith2015/media/

    I have created you your own admin role on our website. I have sent them to you in an email.

    Admin URL: http://www.okcfaith.com/faith2015/admin

    • This topic was modified 3 years, 1 month ago by  Justin Guinn.
    Attachments:
    You must be logged in to view attached files.
    #37972

    Justin Guinn
    Participant

    Also, I really like the look and feel of your “meet the team” page on the demo site. How can I mirror that look? What feature/plugin/widgets are used?

    #38027

    Binaya D
    Participant

    Hi Justin,

    1. It seems that you have kept the link in the picture, so we just remove the link, so now your picture will not be open.

    2. We are really sorry to inform you that we are little confused about this issue, so could you please explain this issue little more.

    3. We check your banner wide widget and we saw that you have kept the widgetkit widget inside it, but you haven’t made any slider and you haven’t selected it also. So that’s why there is no banner in your page and for test we have kept one image in your Banner Wide widget and it is working perfectly you can check it.

    4. For making team page same as demo, you can find the html snippets which is kept in the theme package. Where you will find the code for making the team page same as demo and the file name is meet-the-team which helps you to make your team page same as demo.

    Thanks

    #38051

    Justin Guinn
    Participant

    1. Combing question 1 & 4 … I managed to get the meet-the-team snippet to work pretty well, thank you for this feature. I am however having a small problem with the social media icons across all images that I put into place. I have copied the code exactly as listed in the snippets. image attached. You do still have admin access to my page (www.okcfaith.com/faith2015/admin)

    2. Disregard this problem. I choose to use meet-the-team and it works better. I was referring to the “portfolio” images that you have on the home page, I was attempting to mirror that appearance.

    3. I had the widgetkit slider empty intentionally as I haven’t developed the graphics needed yet. I meant to say that I was having issues with everything but the widgetkit slider. However, it appears to have been a issue with just the “Siteorigin image” widget because visual editor and text widgets are working perfectly, thank you.

    Thank you very much for your prompt assistance.

    Attachments:
    You must be logged in to view attached files.
    #38055

    Binaya D
    Participant

    Hi Justin,

    1. We have fixed the social media in the one team, so please check once because we have keep the code in proper way, so keep the others code also in same way which we have kept in first team member.

    2. Please follow the documentation for it; https://www.styledthemes.com/documentation/pro-themes/flat-responsive-pro/

    3. We are really sorry to inform you that we couldn’t understand your issue but we have made the slider in your dashboard and kept in the banner wide widget, so please check once.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.