New problem

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #38442
    Oren Nathan
    Participant

    Now I see that if without the Child theme there is a problem with the parent theme. Every time I save something I get a blank page.

    #38503
    Binaya D
    Participant

    Hi Oren,

    We have replied you via another support forum, so could you please check once.

    Thanks

    #38519
    Oren Nathan
    Participant
    This reply has been marked as private.
    #38551
    Binaya D
    Participant

    Hi Oren,

    We are really sorry to inform you that we couldn’t access your site via WP-login details, so could you please send us cPanel/FTP details of your site, so that we could provide you solution asap. We hope you understand.

    We look forward to your respond.

    Thanks

    #38569
    Oren Nathan
    Participant
    This reply has been marked as private.
    #38584
    Binaya D
    Participant

    Hi Oren,

    We are really sorry for the trouble you have got, we are really sorry for that but we have fixed your issue, so could you please check once, and let us know if you problem still exist or not? We hope you understand.

    We look forward to your respond.

    Thanks

    #38591
    Oren Nathan
    Participant
    This reply has been marked as private.
    #38599
    Binaya D
    Participant

    Hi Oren,

    Could you please delete the child theme from the cPanel/FTP because when we try to upload the child theme it display the child theme is already in the theme file but we couldn’t find it in your dashboard. As well as if you provide the site FTP details then it will be more easy to find the solution asap. We hope you understand.

    Thanks

    #38602
    Oren Nathan
    Participant
    This reply has been marked as private.
    #38604
    Dirk Renzelman
    Participant

    Hi How can I Various banner images Leave on the individual bottoms.
    thank you

    #38609
    Oren Nathan
    Participant

    Hi, Now again after you tried to install the child theme, the access got blocked again and WP should be installed again. the child theme damages WP

    #38615
    Binaya D
    Participant

    Hi Oren,

    We tried to install the child theme because when we check in our site it works fine here, if you provide your FTP or cPanel detail then we can help you installing child theme asap. And you can process your work asap as well. We hope you will understand and co-operate with us.
    And please use the following email address to send the FTP/cPanel details;
    Email Address: [email protected]

    Thanks

    #38616
    Binaya D
    Participant

    Hi Dirk,

    Please use the appropriate support forum for your queries because as you are using the Pure&Simple Pro theme you have mention the topic in another theme(Corporate Portfolio Pro), so we request you to follow to the Pure&Simple support forum. As well as please explain your issue little more with screenshots because we are confused about your issue. We hope you understand.

    Thanks

    #38628
    Oren Nathan
    Participant

    .

    • This reply was modified 3 years, 2 months ago by Oren Nathan.
    #38630
    Binaya D
    Participant

    Hi Oren,

    We have fixed your issue, so please check once, if you face any problem then please let us know.

    Thanks

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.