no customisation options in theme

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) no customisation options in theme

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14668

    Hi

    i just purchased the Celestial reloaded and installed wordpress version 3.1 and then installed the theme

    however I don’t get any of the customisation settings? the only options available are

    OPTIONS: Widgets | Menus

    Any ideas what I’ve done wrong?

    Thanks
    Christine

    #19146
    Sushil Adhikari
    Moderator

    WordPress 3.1…..The first thing I would definitely recommend is that you update to 3.8.1

    I would also recommend uninstalling the theme, then reinstall. Sounds like something did not go quite right somewhere. If you still run into problems, I will be happy to install it for you, but you will need to contact me via email with a login and link.

    #19147

    thanks i managed to uninstall and reinstall everything and it worked.

    is there a way to have widgets only on certain pages. say i want to have differnt widgets on the right side for the contact page and the rest of the pages.
    how can I do that?

    thanks

    #19148
    Sushil Adhikari
    Moderator

    Good to hear… and yes, you can put widgets on select pages…in fact there’s a tutorial about this here:
    https://www.styledthemes.com/celestial-reloaded-setup/157-how-to-show-any-widget-on-specific-pages

    I use the Dynamic Widgets plugin for this which has a bit of a learning curve but once you get used to it, you will be happy you installed it. I use that plugin on all my demo sites now.

    #19174

    thanks for that

    getting the hang of things but how can I turn off comments just on pages? I unticked all the boxes in discussions but doesn’t seem to do anything for the pages?

    #19175
    Sushil Adhikari
    Moderator

    hmmm, that should work, but perhaps clear your browser’s cache and see if that works. I just tried this on my local test site and was able to uncheck the “Allow Comments” on one of the pages I had open in the editor.

    #19176

    hm just tried that and it didn’t work. It does however work on new pages but doesn’t pick it up on old ones. I suppose I need to create new pages and replace the old ones?

    #14669
    Sushil Adhikari
    Moderator

    Maybe…. however, the comments part of enabling or disabling is actually going to be a WordPress thing….So perhaps something happened somewhere. Try a new page to replace one that doesn’t work with the comments and see what happens.

    Note: I just realized this is a different topic than the original post here, so it’s best to start a new topic when you experience something new and different.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.