Not croped featured images in blogpost

Home Forums WordPress Themes – Premium Circumference Not croped featured images in blogpost

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14822

    Hello, I must ask if there is a snippet of code that need to get my featured images in the blog post to be croped? You see, the images will not to be croped, and when I use Firefox and Expoler the posts are not looks rights. The images are in full size over the screen.
    :unsure:

    willnotcropedfeaturedimage.jpg

    Attachments:
    You must be logged in to view attached files.
    #19356
    Sushil Adhikari
    Moderator

    Could you send me that photo and I will add that to a post. That image should not be breaking out like that, so I will see if there’s an update needed. Thanks

    #19357
    Sushil Adhikari
    Moderator

    A quick follow up…

    I cannot replicate what you are experiencing. Do you have a link to your site to this page where I can see this and look at the code to find out what might be happening?

    I did a test on my local site with a post and an over-sized image of 2000 pixels wide and it does not break out like that and tried this in Chrome, IE, Firefox, Opera, and Safari, but still unable to see it like your screenshot does.

    #19358

    Of course I do that, thanks 🙂
    0469_globe25_sweets_1280.jpg

    Attachments:
    You must be logged in to view attached files.
    #19359
    Sushil Adhikari
    Moderator

    Thanks… I tried a large image on my end and it auto resizes to fit and doesn’t break out. If you could please provide a link to this page, I will check it out and the source code to see if something is causing this breakout.

    How long ago did you download and install this theme?

    #19360

    I have send an email to you with larger image, and you could see the link to my site in the message. I download the theme at 28th of february.

    #19361
    Sushil Adhikari
    Moderator

    Got it thanks….Are you using any kind of plugin for images or anything? I noticed you also have some kind of ad based plugin running as I see its code throughout your posts which could also be the culprit.

    I looked at your source code (a little suggestion in a moment) and saw this for one featured image:

    Champagnemingel

    Whatever does that is the cause of your problem because it’s disrupting the responsiveness of the theme (images). It works only in Chrome and Safari, but the images do not resize in IE, Firefox, and Opera. I would also recommend you use featured images the size you need (crop and size them first before uploading) because with the large sizes you currently have, this adds longer load times for your pages because the bigger the image, the bigger the file size.

    A note about your “no right click” plugin or script….these are really useless because they do not work. Yes it prevents right clicks, but all a person has to do is view the source code and get what they want. Also, when you have that no-right click script running, it makes it difficult to troubleshoot with browser webmaster tools because these use right clicks. Still, I would recommend taking out that no right click plugin because it just adds more scripts to your site.

    #19362

    Great and thanks, I shall inacitvate the blogprotector plugin, and start to upload croped images for the features image in post and se if that fix the problems. And I must say that I realy like the themes you have made 🙂 /Patric

    #14823
    Sushil Adhikari
    Moderator

    No worries… I just noticed you deactivated the protector plugin because I was able to explore the code with the browser’s webmaster tools much easier 🙂
    I also might have some good news for you….you have your featured image setting as “small”, so when I did a test with your live site, I changed one of your oversized images to be alignnone (which is the Wide Featured Image setting) and it resized to normal. Try that featured image setting if you plan on using the bigger images. I think that is why you had the breakout images because you were using the large size of photos but on the Small featured image setting, which for that one, you definitely need to crop and size your photo first before uploading. The other setting will auto size your image to fit.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.