Off-White Background Removal?

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) Off-White Background Removal?

This topic contains 9 replies, has 19 voices, and was last updated by  Roland 5 years, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14318

    Roland
    Member

    Andre:

    On both Preference and Celestial Reloaded the default backgrounds are slightly off-white (On CR the off-whiteness is actually in the logo section(see image attached). Can we ‘clear’ this so that the background is literally all white/clear

    with no texture?
    background.png
    background_2013-11-04.png

    Attachments:
    You must be logged in to view attached files.
    #18576

    Sushil Adhikari
    Moderator

    I’m not sure I follow but there is a theme option to change the background colour of the header area for Celestial Reloaded:

    Appearance >> Customize >> Colours >> Header Background.

    #18583

    Roland
    Member

    Right . . . and I suspect that is what’s causing the grey-ish effect we see.

    It’s not an obvious distraction and many people may not even notice it, but my client has noticed and is asking me to remove it.

    Can I ‘disable’ that color-change-background option in an effort to make the entire background clear?

    #18584

    Sushil Adhikari
    Moderator

    Not sure what you mean by Clear….clear would show the background of the page through. The header background colour option is meant to allow a user to change the colour to what they want. To make it white, you would click on the colour selector for that setting and change it to white. Right now I believe it’s #f6f6f6 which is has a little bit of grey to it.

    #18591

    Roland
    Member

    Andre:

    For the Preference Theme . . . it is the “Background Color” when I choose APPEARANCE >> CUSTOMIZE and/or the APPEARANCE >> BACKGROUND option that seems to be the issue.

    In BOTH cases, I’ve set the background color to #ffffff and clicked “Save” and yet you can still see a shadow-like element instead of pure white for the lower half of the page background.

    Check it out, here: http://dariahowell.com/

    #18592

    Sushil Adhikari
    Moderator

    Ah, now I see what you are referring to. Turns out it’s my fault because I left the background in the style.css, which should not be there. I will make this as an update to remove that, but in the mean time, you can change this in the parent theme of Preference style.css file around line 81

    body {
    	font-size:13px;
    		font-size: 0.813rem;
    	line-height:21px;
    		line-height:1.313rem;
    	background: #dadddf url('images/patterns/pattern-bg.png') 0 0 repeat fixed;
    }

    Remove the background line of css code. The new update later will reflect this.

    I thought you were referring to the Celestial theme, but this solution is for the Preference one.

    #18593

    Roland
    Member

    Yeah, on Celestial Reloaded that header issue was my error. I thought I had changed the header to #ffffff. I either didn’t or I did and didn’t save it.

    I should really learn to slow down one day.

    🙂

    Thanks,

    ~R

    #18809

    Roland
    Member

    This has been a weird weekend and I’m sorry to ask this . . . but . . .

    While removing that code worked great on the website above, on my latest build http://kimmarkscoaching.com/ I still have that background shadow on the Preference theme.

    Here’s the remaining code
    body {
    font-size:16px;
    font-size: 1.000rem;
    line-height:21px;
    line-height:1.313rem;

    }

    What I do wrong?

    I even went back to the editor in the original posting and it looks identical to what I’ve done with this build. And I’ve cleared my cache. I at a loss, here, A

    ~R

    #18812

    Sushil Adhikari
    Moderator

    Go to Appearance >> Background >> then remove the background image.

    #14319

    Roland
    Member

    Ohhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh!

    Thank you

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.