Home Forums WordPress Themes – Premium Circumference Outdated copies of WooCommerce template files

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16307
    Jennifer Beach-Buda
    Participant

    System Status alert in Word Press:
    “Your theme has bundled outdated copies of WooCommerce template files. If you notice an issue on your site, this could be the reason. Please contact your theme developer for further assistance.”

    Can you help with the best method to update the template files in question?
    circumference/woocommerce/cart/cart-totals.php version 2.3.0 is out of date. The core version is 2.3.6,
    circumference/woocommerce/cart/cart.php version 2.3.0 is out of date. The core version is 2.3.8,
    circumference/woocommerce/myaccount/form-lost-password.php version 2.0.0 is out of date. The core version is 2.3.0,
    circumference/woocommerce/myaccount/my-orders.php version 2.2.0 is out of date. The core version is 2.3.10,

    Thank you,

    Jennifer

    #16308
    Shekhar Bhandari
    Participant

    Hi Jennifer,

    The updated files doesn’t hamper on the website, between we are in the update process of the theme and will update it soon.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.