Portfollio settings – number of rows

Home Forums WordPress Themes – Premium Preference Portfollio settings – number of rows

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13800
    Phil
    Participant

    Hi,
    I am currently thinking of using this for a holiday letting agency.
    The Portfolio seems ideal to show all the properties. I notice that it will only show 3 rows (based on the 3 column setting) and then creates a link saying older posts.
    I want to display all the properties on the same page so would need 7/8 rows, it there a way of doing this?

    Thank you

    Phil

    #17829
    Phil
    Participant

    I suppose, the other way around this is to set up sub categories for each property area, although I could reach the maximum of 12 – so it would be useful to be able to increase rows. Thanks Phil

    #17830
    Sushil Adhikari
    Moderator

    Hi Phil…. the columns will be whatever you set, either 1, 2, 3, or 4, but you can have as many rows as you want.

    #17831
    Phil
    Participant

    Well for some reason mine on row 4 shows the 1st column then says Post Navigation with an arrow showing the link older posts?

    #17832
    Sushil Adhikari
    Moderator

    Is it possible to see your site where this is and I will take a look? The post nav shouldn’t be showing unless you are viewing the portfolio item in full because it’s actually a regular post format. I may need to make an adjustment.

    #17833
    Phil
    Participant

    Yes – it is not a live site yet. Here is the page

    http://www.cornishretreats.com/holidays/category/portfolio

    Thanks

    Phil

    #17834
    Sushil Adhikari
    Moderator

    Thanks for the link…. so basically you want the multiple rows but you don’t want the post navigation to show, correct? I know why it shows… your blog reading settings is set to 10 posts per page, but I may need to add a conditional code snippet if it’s the portfolio, not to show the post nav. However, to get more to show as in more rows and portfolio posts, you will need to increase your settings from 10 to more.

    #17835
    Phil
    Participant

    Thank you that fixed it.
    The support you offer is excellent (as are your themes)

    Best wishes

    Phil

    #13801
    Sushil Adhikari
    Moderator

    Ah, glad to hear it worked 🙂
    And you are very welcome, and thanks for the great comment about my themes Phil.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.