Problem with post date square – year is cut off

Home Forums WordPress Themes – Premium Encounters Problem with post date square – year is cut off

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14748

    I have a slight problem with the post date square that shows the date of each post. The year 2014 is cut off and is barely visible.

    Also, I was wondering how I can get the “Continue reading…” to appear right below the text as it is in your demo website for Encounters. Mine is shown at the bottom of the featured image. I have attached a screenshot to explain both of these things.
    blogpostlayout.jpg

    Attachments:
    You must be logged in to view attached files.
    #19256
    Sushil Adhikari
    Moderator

    Did you make any modifications to that part? Also, what browser are you using? So far on my local test site, I cannot replicate what you are showing.
    For the continue reading part…that happens because the image floats to the left which means the more summary post text that is there, it will also float below the image. The only way would be to use a taller image, or make your summary text part shorter so you gain an extra line of space; the continue reading link would then float up below the summary.

    The date box…is styled around line 1189

    .entry-date-box {
    display: inline-box;
    width: 50px;
    height: 45px;
    float: left;
    margin: 0 18px 0 0;
    padding-top: 5px;
    background-color: #93969F;
    text-align: center;
    vertical-align: middle;
    color: #FFF;
    }
    #19258

    Hi Andre,

    No, I never made any modifications to this part at all. It seems that I have solved the problem now! 🙂 The problem was my browser settings in Chrome – I had set the web content font size settings to Very Large under the Advanced Settings). This was why it was displaying perfectly in Firefox but in Chrome it messed up the year. When I changed it back to normal (medium) the problem went away and it looks exactly like it does on your Encounters website demo. woo hoo!

    Both those issues that I wrote about were solved by doing this change.

    #14749
    Sushil Adhikari
    Moderator

    Good to hear…coffee time for me and back to Circumference tutorials. :cheer:

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.