Problem with You Tube videos on mobile devices

Home Forums WordPress Themes – Premium Preference Problem with You Tube videos on mobile devices

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14942

    I don’t know if anyone else is having this problem but lately, when I look at my site on a mobile device such as an iPhone or iPad, the pages of my site that either have a You Tube video or Issuu publication do not resize – in other words the video or pdf takes up the entire screen and when I click “Go to Desktop version” nothing happens. Maybe it’s something I’m doing wrong.

    What’s weird is that it’s not all the time. Sometimes, the video or pdf’s will resize but much of the time, people can’t view my site because the video or pdf has taken over the page.

    Any suggestions?

    #19570
    Sushil Adhikari
    Moderator

    I will double check this and see if it’s a theme issue or something else. A few questions:

    1. How are you putting your Videos into your page or post?
    2. Do you have a sample video I can try locally on my test site?
    3. A link to your site where this is?

    Also, I’m not sure about how PDF’s work for responsiveness. It sounds like you are loading a PDF in your page?

    #19572

    If you go to the home page of my site: http://www.YourMemoriesAtHand.com, you’ll see both a video and a Issuu publication. Both are embedded. Another page with a lot of these is http://yourmemoriesathand.com/the-gallery/ or http://yourmemoriesathand.com/how-to-videos/. It’s not consistent: sometimes the page pulls up fine on a mobile device and sometimes one video/Issuu publication will take over the whole screen.

    #14943
    Sushil Adhikari
    Moderator

    Thanks for the links… I tried your site and pages in this to simulate iphone and ipad: http://www.responsimulator.com/ and everything worked well for me. I also loaded up your site in my iphone, and everything appears to be working well there. Your PDF’s open in a new window and it looks like it’s hosted by ISSUU ?

    Overall, I wasn’t able to replicate what you are experiencing. You mentioned that it doesn’t happen all the time, so I’m thinking it must be something else that might be causing the issues you mentioned, but not sure what, other than a much older browser and version?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.