Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17367

    Hi,

    I don’t understand the tutorial for the FAQ page that you guys link to.
    It does not make sense to me. I tried it, and I don’t get it.

    What I want, is my Q&A page, to be a normal page like the one on the demo site:
    http://demo.styledthemes.com/?theme=Flat%20Responsive

    How do I do this? The snippets provided with the theme does not make it look like that and neither does the procedure in the tutorial.

    I would like it to look like the demo site with the kind of “folding” mecanism, on a page.

    Thank you!

    #22906
    Binaya D
    Participant

    Hi Millicentt,

    Have you follow this tutorial? And didn’t understand, if yes then please provide us your WP-login details via mail, so that we could check your steps to create the FAQ and provide you solution asap. We hope you understand.

    We look forward to your respond.

    Thanks

    Email: [email protected]

    #22910

    Hi,

    I’m sorry but I don’t understand the tutorial.

    Where “does the post go?” once I publish it?
    Am I supposed to make one of those posts for every question/answer?

    I don’t get it! Sorry!

    Can you maybe explain the tutorial? I feel like some information is missing. Maybe it’s just me, I normally get you guys’ tutorials just fine, but this one doesn’t make sense to me :silly:

    #22913
    Binaya D
    Participant

    Hi There,

    We have described it with screenshots also in tutorial but if you do not understand, then you can send us the WP-login details in which we will make one FAQ for you. We hope you understand.

    Thanks

    #22918

    Yeah I still don’t get it, sorry!

    Where do I send the info?

    Thank you so much.

    #22919
    Binaya D
    Participant

    please send to [email protected]

    #22930

    Hi again 😉 😛 🙂

    Two issues with my new FAQ page:

    There is a blue line when hovering that I would like to change to a grey or something neutral. Can you help with a piece of code maybe?

    I tried adding some text to the page like the tutorial suggests and it looks fine in the admin, except on the live page. One the live page the “normal content” bit gets shoved down to the bottom. I would like the text to be at the top and then all of the faq’s after. Is there a way to change this?

    the page: http://www.numerologi.nu/faq/

    Thank you, Millicentt

    #22931
    Binaya D
    Participant

    Hi There,

    We have fixed your issue, so please check once and if someone face same problem then we have provided solution below, so please use it in child theme style.css;

    .ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-hover { 
        border: 1px solid #333333  !important;
    }

    We hope this will be helpful to you, if not then please let us know.

    Thanks

    #22933

    Hi,

    Thank you! 🙂

    Is there a way to have content on the FAQ page at the top of the page? Or will it just always be at the bottom by default?

    Thanks, Millicentt

    #22934

    I added the content as a top widget, so is not a big deal..

    #17368
    Binaya D
    Participant

    Hi Millicentt,

    We hope you got the solution of your issue 🙂 , if not then please let us know.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.