Remove social media share buttons from a single page

Home Forums WordPress Themes – Premium Circumference Remove social media share buttons from a single page

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16371
    Raw Synergy
    Participant

    Can you remove the social media share buttons from a single page? If so, how?

    Thank you.

    #21536
    Shekhar Bhandari
    Participant

    Hi Raw,

    Which plugin are you using for showing the sharing buttons? Could you please provide a link of the website too.

    Thanks

    #21537
    Raw Synergy
    Participant

    Hi Shekhar,

    I think I’m using Hupso share buttons. I just followed all of the tutorials and instruction for Circumference and otherwise have no clue about how they got there.

    My website is http://www.rawsynergy.com

    I really appreciate your help.

    Thank you,

    Alicia

    #21538
    Raw Synergy
    Participant

    By the way, they only seem to be showing up on three pages.

    The contact page, disclaimer page and links pages.

    http://www.rawsynergy.com/?page_id=19

    http://www.rawsynergy.com/?page_id=639

    http://www.rawsynergy.com/?page_id=206

    #21539
    Raw Synergy
    Participant

    I think I figured out why. The links are only showing up on pages where *default template* is selected. All other pages have *Page Builder* selected. I changed the disclaimer page to a page builder page and it removed the links.

    Is there a way to remove them from the contact page without making it a page builder layout?

    #21540
    Shekhar Bhandari
    Participant

    Hi Raw,

    You can go to the page editor and find a sharing tab at the bottom of the page, uncheck the show sharing buttons, which will solve the problem.

    Thanks

    #21542
    Raw Synergy
    Participant

    I apologize for my lack of knowledge, I’m a complete novice when it comes to the workings of WP themes.

    I went to the page editor for the contact page and there’s no sharing tab anywhere on the page to uncheck sharing buttons.

    Please see attached files.

    Thank you.
    ScreenShot2015-07-22at12.24.25AM.png
    ScreenShot2015-07-22at12.11.28AM.png

    Attachments:
    You must be logged in to view attached files.
    #21544
    Anonymous
    Inactive

    Hi Raw,

    Please follow the following step for remove social media :

    => goto->setting ->hupso sharing button
    =>scroll down settiong page and find text below :
    “If you want to show share buttons just on some posts/pages do this:
    1. Clear options for posts/pages above, 2. Enable Add share buttons option to “Edit Post” screen – below, 3. Edit any post or page and configure display of share buttons at the bottom of right sidebar (on “Edit Post” screen)”

    =>tick the [Add share buttons option to “Edit Post” screen] check box

    Now you can able to disable or enable sharing button in each page. (see the right side enable/disable option in editing page)

    Thanks

    #16372
    Raw Synergy
    Participant

    Hi Umesh,

    Thank you so much for the clear instructions. That solved the issue.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.