Removing the word LayerSlider

Home Forums WordPress Themes – Premium Encounters Removing the word LayerSlider

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14548
    Phil
    Participant

    Hello,
    I am using LayerSlider with Encounters and cannot remove the word LayerSlider from appearing above the slides.

    This is the test site home page http://www.classicalstrings.co.uk/violins/

    Can you help?

    Thanks

    Phil

    #18929
    Sushil Adhikari
    Moderator

    Oh that… Easy enough…to a certain point. That is the widget title showing and by default WordPress does not have the ability to disable titles (which it really should). So you have a couple options:

    1. don’t put a title in the title field of the widget
    2. Use a plugin called Remove Widget Titles where you type in a ! just before the title. I use this on my demo sites.

    I prefer option 2 because it still let’s me have titles, at least for the admin side.

    #14549
    Phil
    Participant

    Yep, that did it 🙂

    Thank you

    Phil

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.