Showcase problem

Home Forums Main Forum General Topics Showcase problem

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14756
    Ron King
    Participant

    I’ve managed the screw up something on the Showcase on one of the sites I’m working on. For comparison I’ve attached two files. If you look at the one titled wjs.jpg first, it will show you the area I’m talking about. The v.v.jpg shows where the insertion point for changing the image in the showcase should be. It’s missing. Also, the frame for the showcase shows up on every page instead of the front page. I don’t want that. In the meantime, for no good reason except just to see what would happen, I added a widget to the showcase area figuring I could easily remove it. Now I can’t remove it either. I can be so brilliant sometimes. (sigh)
    WJSBanner.jpg
    V.V.jpg

    Attachments:
    You must be logged in to view attached files.
    #19269
    Sushil Adhikari
    Moderator

    The one with the header image setting, is actually showing there when the WP Header feature is used. The other one where it’s missing means the WP header is not being used (no image). You can confirm this by going to Appearance >> Header

    #19273
    Ron King
    Participant

    I know it’s not being used, that’s why I included the pictures to show you that. I want it to be used on the front page, and don’t want the showcase borders to show on all the other pages. Plus, I want to remove the widget like I mentioned on my original post.

    #19274
    Sushil Adhikari
    Moderator

    Somethings odd somewhere… I may need to request access to your site admin. If I can, please email me (contact me) with the login details and I will take a look and see if there is a bug in my theme or if it’s something else.

    #19275
    Sushil Adhikari
    Moderator

    Thanks for the login…. I noticed you had an empty widgetkit widget in the Showcase position, which is why you were seeing part of the showcase on every page…there was just the container of the widget. Once I removed that, then the default header image (from the theme) showed up on the front page but then I went to remove it from going to Appearance >> Header. So now, you have a collapsed showcase area to do with as you need.

    Was this what you were wanting to solve?

    #19276
    Ron King
    Participant

    The showcase seems to still be missing on the front page with no way to insert one from the menu. On the other hand, the way it is now I can live with. It’s so much better after the mess I created.

    Thanks, Andre, your support is incredible.

    #19277
    Sushil Adhikari
    Moderator

    First, you should not have to “live with it” or make sacrifices. But the good news is that nothing is broken or messed up.
    The showcase is missing because there is nothing published to it. I just logged in and added a photo to the WP Header feature as a temporary showcase. You will also notice that the image now shows in the theme options on the Header Image tab.

    #14757
    Ron King
    Participant

    I just happened to log in and noticed the change a couple of minutes ago. I sure appreciate all that you do. Ron

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.