Site Icon

This topic contains 4 replies, has 2 voices, and was last updated by  Bidur 1 year, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57271

    Nikos Agathopoulos
    Participant

    The Site Icon has disappeared from my site, but it is strange because it still shows on the administration site when I login as admin in wordpress

    #57273

    Bidur
    Moderator

    Hello Nikos,

    Thanks for contacting us!

    Do you mean the fav icon or the website logo you are talking about?
    Have you used the recommended image size? If yes, it shouldn’t have been an issue.
    Can you locate it or please email us your log in details so we can have a look?

    Thanks!

    #57280

    Nikos Agathopoulos
    Participant

    I am sending you a screenshot so you can see

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #57282

    Nikos Agathopoulos
    Participant

    your e-mail? so I can send you the password and username

    #57292

    Bidur
    Moderator

    Hello Nikos,

    The fav icon shows perfectly after temporarily deactivating all the plugins. It is because sometimes the plugin overwrite the theme function due to incompatibility and create conflicts.

    Please follow the steps below;
    1. Go to Dashboard>>plugins select all the plugins and temporarily deactivate them
    2. Try reloading your website even by logging out from admin, you can clearly notice the fav icon in the browser tab. It shows there is a conflict associated with your installed third party plugin/s
    3. To check which plugin/s is creating the conflict try reloading your website by activating/deactivating the plugin one by one.

    Hope you are clear enough.

    P.S : Here is our email [email protected] in case you need to contact us.

    Let us know.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.