SLideshow isn’t centered on the page

Home Forums WordPress Themes – Premium Preference SLideshow isn’t centered on the page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13990

    There is white space on the right side. Can you help?

    http://diversitydriven.com/

    #18102
    Sushil Adhikari
    Moderator

    Hi Kristin… absolutely… I was just looking at your site and something looks off and the container has a margin on it but at first look, I wasn’t able to find what is adding a margin to the right of your slider container. Is there a way I can log into your site admin? If so, please email (contact) with your login details and I will look into this once I get back in the door (I have to run out on an errand). Give me about 2 hours….

    #18103

    I will email you…thanks! 🙂

    #18104
    Sushil Adhikari
    Moderator

    Got it thanks… also, took me a while but realized you had this one in the “Banner” widget position which does not have the padding around the slider or image that the “Showcase’ widget position has. The Showcase one is for the front page (or best suited for the front page) because that one is styled for an 1170px wide image, whereas the Banner one is a fill all at 1200px wide.

    I moved your slider widget to the Showcase position.

    #18110

    I really appreciate your help! Thank you! Before when I had the banner in the showcase position there was too much padding at the top…it looks great now.

    Side question: do you know how to turn off the comments box on the front page? I can’t see that option in Simply Exclude. Sorry to be a pain and thank you!

    #18111
    Sushil Adhikari
    Moderator

    This is actually a WordPress function…. when you have a page or post open in the editor, at the bottom will be a checkbox for discussion. Check the box to disable the comment form. If this does not show, at the very top click on the upside down tab labeled Screen Options and place a check by Discussion to show it below.

    By the way, for the Showcase one, you can adjust the padding (space) around the image or slider from a setting in the theme options on the Header tab. By default it has 10px 0 as the padding which means 10px for the top and 10px for the bottom but 0px for left and right.

    #18245

    I am having the same problem as Kristin
    I have tried and tried to fix it using your comments but I cannot work it out :dry:
    Can you help me please
    http://compass4us.com/wordpress/

    Also – I just wanted the slider to appear on my home page – not on all the other pages
    Is there a way to do this?

    Thank you!
    Miranda

    #13991
    Sushil Adhikari
    Moderator

    This theme has two widget positions, a Showcase one and a Banner one. You want to put your slider widget one in the Showcase one, not the banner position.

    As for just being on your front page, this tutorial for Encounters will help you out because there’s a nice plugin called Dynamic Widgets which will allow you do do just that, and for any and all other widgets in your site.

    https://www.styledthemes.com/encounters-theme-setup/55-how-to-publish-widgets-to-select-pages

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.