Slideshow keeps remainder of page from displaying

Home Forums WordPress Themes – Premium Pure & Simple Slideshow keeps remainder of page from displaying

This topic contains 1 reply, has 2 voices, and was last updated by  Sushil Adhikari 2 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44238

    Bruce Pratt
    Participant

    Hi,

    I have set up a Widgetkit slideshow. I have it displaying in the banner on the home page only. The problem is that often the slideshow will appear and start running, but the rest of the page does not load. When this occurs, there is no slideshow navigation and only the first slide runs. If I click on the home button several times the rest of the page will eventually appear, along with the navigation buttons and the rest of the slides. I am using the visibility option on the widget. I have tried both the shortcode and Widgetkit widget and I have the same results. I’ have also tried making the slideshow visible on another page and the same thing happens.
    My website is http://www.hawaiianhabitats.com.

    Thanks,
    Bruce Pratt

    #44278

    Sushil Adhikari
    Moderator

    Hi Bruce Pratt,

    We had visited your website and doesn’t encounters any problems with your website. That sometimes occur due to the problems on page loading, if page loads properly then you will not got those issue.

    Please let us know if you have any further question and queries regarding to our Styled Themes

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.