Slideshow on Celestial Reloaded

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) Slideshow on Celestial Reloaded

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #15346
    Thomas Engeroff
    Participant

    Hi,

    I configured the slideshow (widgetkit, Pic Size 1920×540) like in your tutorial.

    When applying to the theme, the slideshow shows the “rest” of the header-colour (see attachment) in the left and right corner.

    Whats wrong?

    Thanks for your help!
    Kind regards
    Tom
    Sreenshotslideshow.jpg

    Attachments:
    You must be logged in to view attached files.
    #20235
    Sushil Adhikari
    Moderator

    Not sure without actually seeing the live site version, then I can use the browser webmaster tools to see what is causing that. Usually it’s the configuration is not set correctly or the images themselves are not sized to match the dimensions set. Do you have a live link I can see?

    #20236
    Thomas Engeroff
    Participant

    I will de-activate the maintenance mode now. for the next hours.

    Check on http://nadine-bamberger.de/

    #20237
    Sushil Adhikari
    Moderator

    Thanks… I think what might be happening is that your slideshow “style” needs updating. In the download of your theme, upload and replace the existing slideshow style “celestial” with the newer one that came with the version 2.6.5 of Celestial Reloaded.

    #20238
    Thomas Engeroff
    Participant

    … I would. But it`s the version I downloaded a few days ago on 07/07/2014: the version 2.6.5

    #20239
    Sushil Adhikari
    Moderator

    you uploaded the newer “celestial” widgetkit style? It doesn’t seem like it because it’s not fully working with down-sizing the browser, for example, the captions. The demo site has the newer one in place:

    Demo

    #20240
    Thomas Engeroff
    Participant

    I just replaced:

    The widgetkitfiles to the latest version
    The style-file, which I downloaded a few minutes ago

    ..but: still not solved 🙁

    Attached: a screenshot of the settings and the style-folder

    P.S. The zip was too big for attaching.
    Screenshotsettings.jpg

    Attachments:
    You must be logged in to view attached files.
    #20241
    Sushil Adhikari
    Moderator

    how does my demo site look for you?
    Something is not happening for your setup then somewhere…do you have any cache anywhere, browser, host, plugin…anything?

    UPDATE: I just noticed something about your setup is making the slide list at 577px in height. I think I need access to your admin if possible? If so, please go to the Support page and use the Email Support form to email me access.

    #20242
    Sushil Adhikari
    Moderator

    Here is a test….Open at least one slide to edit and use a

    around the image, like this slide from the demo site:

    slide 1
    #20243
    Sushil Adhikari
    Moderator

    I just found this in one of your slides:


    That is an empty paragraph and link with a break that is located in where your image is…that should not be there.

    #20244
    Thomas Engeroff
    Participant

    Back from my appointment and checkin your comments. Perfect!

    I removed the code (dont know, where it came from). And it is working.

    Thank you for reviewing.

    #15347
    Sushil Adhikari
    Moderator

    Good to hear…cheers!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.