The package could not be installed.

Home Forums Main Forum General Topics The package could not be installed.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13732

    Can not installl the pro themes in wordpress. Get error:
    The package could not be installed. The theme is missing the style.css stylesheet
    Please send link for help on this topic.

    #17734
    Sushil Adhikari
    Moderator

    Hi Diana….most of the time it means the person tried to install the original downloaded zip package. This one has to be unzipped first and then inside that is the actual theme zip file that you install. If you run into any problems still, let me know and I will be happy to install it for you.

    #17757

    thanks fixed that.

    #13733
    Sushil Adhikari
    Moderator

    Awesome… starting with my new theme Encounters, I will be naming theme packages like this: encounters-unzip-first.zip
    It’s something that is easily missed by many, so renaming the download files like the above example will make it easier for everyone 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.